Bad LiFePO4 CALB-130 cell?

classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|

Bad LiFePO4 CALB-130 cell?

Mark Hanson-2

Hi Folk's,
 
I was driving last night for about 20 miles and used 38ah on my Linkpro guage and noticed on the battery scanner
 that cell #1 (of 36) was reading 2.0V under load as i pulled back into the driveway.  I verified with a meter and can't understand why a 130ah cell would die at 38ah?  I'll check & see if they're under warranty.  I bought a spare cell so I'll charge that to 3.6V and put it in tonight.
 
best Regards,
Mark
www.REEVA.info      
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.sjsu.edu/mailman/private/ev/attachments/20120608/914d36e5/attachment.html 
_______________________________________________
| Moratorium on drag racing discussion is in effect.
| Please take those discussions elsewhere.  Thanks.
|
| REPLYING: address your message to [hidden email] only.
| Multiple-address or CCed messages may be rejected.
| UNSUBSCRIBE: http://www.evdl.org/help/index.html#usub
| OTHER HELP: http://evdl.org/help/
| CONFIGURE: http://lists.sjsu.edu/mailman/listinfo/ev
Reply | Threaded
Open this post in threaded view
|

Re: Bad LiFePO4 CALB-130 cell?

Mark Grasser
Do you balance your cells and/or run a BMS?


Sincerely,
Mark Grasser
 

-----Original Message-----
From: [hidden email] [mailto:[hidden email]] On Behalf
Of Mark Hanson
Sent: Friday, June 08, 2012 1:29 PM
To: [hidden email]
Subject: [EVDL] Bad LiFePO4 CALB-130 cell?


Hi Folk's,
 
I was driving last night for about 20 miles and used 38ah on my Linkpro
guage and noticed on the battery scanner  that cell #1 (of 36) was reading
2.0V under load as i pulled back into the driveway.  I verified with a meter
and can't understand why a 130ah cell would die at 38ah?  I'll check & see
if they're under warranty.  I bought a spare cell so I'll charge that to
3.6V and put it in tonight.
 
best Regards,
Mark
www.REEVA.info      
-------------- next part --------------
An HTML attachment was scrubbed...
URL:
http://lists.sjsu.edu/mailman/private/ev/attachments/20120608/914d36e5/attac
hment.html
_______________________________________________
| Moratorium on drag racing discussion is in effect.
| Please take those discussions elsewhere.  Thanks.
|
| REPLYING: address your message to [hidden email] only.
| Multiple-address or CCed messages may be rejected.
| UNSUBSCRIBE: http://www.evdl.org/help/index.html#usub
| OTHER HELP: http://evdl.org/help/
| CONFIGURE: http://lists.sjsu.edu/mailman/listinfo/ev





=======
Email scanned by PC Tools - No viruses or spyware found.
(Email Guard: 9.0.0.1218, Virus/Spyware Database: 6.19850)
http://www.pctools.com/ =======





=======
Email scanned by PC Tools - No viruses or spyware found.
(Email Guard: 9.0.0.1218, Virus/Spyware Database: 6.19850)
http://www.pctools.com/
=======

_______________________________________________
| Moratorium on drag racing discussion is in effect.
| Please take those discussions elsewhere.  Thanks.
|
| REPLYING: address your message to [hidden email] only.
| Multiple-address or CCed messages may be rejected.
| UNSUBSCRIBE: http://www.evdl.org/help/index.html#usub
| OTHER HELP: http://evdl.org/help/
| CONFIGURE: http://lists.sjsu.edu/mailman/listinfo/ev
Reply | Threaded
Open this post in threaded view
|

Re: Bad LiFePO4 CALB-130 cell?

Cor van de Water
In reply to this post by Mark Hanson-2
Since you have a BMS,
do you know if this cell was at full charge
before you left?
Or could this be the cell that is powering the BMS
and never was fully charged (never shunted) and
now it was so low that it was the first to hit the bottom?

I have seen issues like this with other monitoring systems...

Cor van de Water
Chief Scientist
Proxim Wireless Corporation http://www.proxim.com
Email: [hidden email]    Private: http://www.cvandewater.com
Skype: cor_van_de_water     XoIP: +31877841130
Tel: +1 408 383 7626        Tel: +91 (040)23117400 x203

-----Original Message-----
From: [hidden email] [mailto:[hidden email]] On
Behalf Of Mark Hanson
Sent: Friday, June 08, 2012 10:29 AM
To: [hidden email]
Subject: [EVDL] Bad LiFePO4 CALB-130 cell?


Hi Folk's,
 
I was driving last night for about 20 miles and used 38ah on my Linkpro
guage and noticed on the battery scanner  that cell #1 (of 36) was
reading 2.0V under load as i pulled back into the driveway.  I verified
with a meter and can't understand why a 130ah cell would die at 38ah?
I'll check & see if they're under warranty.  I bought a spare cell so
I'll charge that to 3.6V and put it in tonight.
 
best Regards,
Mark
www.REEVA.info      
-------------- next part --------------
An HTML attachment was scrubbed...
URL:
http://lists.sjsu.edu/mailman/private/ev/attachments/20120608/914d36e5/a
ttachment.html
_______________________________________________
| Moratorium on drag racing discussion is in effect.
| Please take those discussions elsewhere.  Thanks.
|
| REPLYING: address your message to [hidden email] only.
| Multiple-address or CCed messages may be rejected.
| UNSUBSCRIBE: http://www.evdl.org/help/index.html#usub
| OTHER HELP: http://evdl.org/help/
| CONFIGURE: http://lists.sjsu.edu/mailman/listinfo/ev

_______________________________________________
| Moratorium on drag racing discussion is in effect.
| Please take those discussions elsewhere.  Thanks.
|
| REPLYING: address your message to [hidden email] only.
| Multiple-address or CCed messages may be rejected.
| UNSUBSCRIBE: http://www.evdl.org/help/index.html#usub
| OTHER HELP: http://evdl.org/help/
| CONFIGURE: http://lists.sjsu.edu/mailman/listinfo/ev
Reply | Threaded
Open this post in threaded view
|

Re: Bad LiFePO4 CALB-130 cell?

Lee Hart
In reply to this post by Mark Hanson-2
On 6/8/2012 12:29 PM, Mark Hanson wrote:
> I was driving last night for about 20 miles and used 38ah on my Linkpro gauge and noticed on the battery scanner
> that cell #1 (of 36) was reading 2.0V under load as i pulled back into the driveway.  I verified with a meter and can't understand why a 130ah cell would die at 38ah?  I'll check&  see if they're under warranty.  I bought a spare cell so I'll charge that to 3.6V and put it in tonight.

Do you know its state of charge before you left? Just because all cells
are at the same voltage only tells you that they are somewhere in the
20-80% SOC range.

--
Ingenuity gets you through times of no money better than money
will get you through times of no ingenuity. -- Terry Pratchett
--
Lee A. Hart, 814 8th Ave N, Sartell MN 56377, leeahart at earthlink.net

_______________________________________________
| Moratorium on drag racing discussion is in effect.
| Please take those discussions elsewhere.  Thanks.
|
| REPLYING: address your message to [hidden email] only.
| Multiple-address or CCed messages may be rejected.
| UNSUBSCRIBE: http://www.evdl.org/help/index.html#usub
| OTHER HELP: http://evdl.org/help/
| CONFIGURE: http://lists.sjsu.edu/mailman/listinfo/ev
Reply | Threaded
Open this post in threaded view
|

Re: Bad LiFePO4 CALB-130 cell?

Jukka Järvinen-3
were the cell poles any hotter than others ? Charge up and try again. Cells
rarely die without any warning.
-akkuJukka



perjantai, 8. kesäkuuta 2012 Lee Hart <[hidden email]> kirjoitti:
> On 6/8/2012 12:29 PM, Mark Hanson wrote:
>> I was driving last night for about 20 miles and used 38ah on my Linkpro
gauge and noticed on the battery scanner
>> that cell #1 (of 36) was reading 2.0V under load as i pulled back into
the driveway.  I verified with a meter and can't understand why a 130ah
cell would die at 38ah?  I'll check&  see if they're under warranty.  I
bought a spare cell so I'll charge that to 3.6V and put it in tonight.

>
> Do you know its state of charge before you left? Just because all cells
> are at the same voltage only tells you that they are somewhere in the
> 20-80% SOC range.
>
> --
> Ingenuity gets you through times of no money better than money
> will get you through times of no ingenuity. -- Terry Pratchett
> --
> Lee A. Hart, 814 8th Ave N, Sartell MN 56377, leeahart at earthlink.net
>
> _______________________________________________
> | Moratorium on drag racing discussion is in effect.
> | Please take those discussions elsewhere.  Thanks.
> |
> | REPLYING: address your message to [hidden email] only.
> | Multiple-address or CCed messages may be rejected.
> | UNSUBSCRIBE: http://www.evdl.org/help/index.html#usub
> | OTHER HELP: http://evdl.org/help/
> | CONFIGURE: http://lists.sjsu.edu/mailman/listinfo/ev
>

--
http://www.google.com/profiles/jarviju#about
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.sjsu.edu/mailman/private/ev/attachments/20120608/c622ecac/attachment.html 
_______________________________________________
| Moratorium on drag racing discussion is in effect.
| Please take those discussions elsewhere.  Thanks.
|
| REPLYING: address your message to [hidden email] only.
| Multiple-address or CCed messages may be rejected.
| UNSUBSCRIBE: http://www.evdl.org/help/index.html#usub
| OTHER HELP: http://evdl.org/help/
| CONFIGURE: http://lists.sjsu.edu/mailman/listinfo/ev